Services Down
Incident Report for Where's It Up? API
Resolved
All systems are fully operational.
Posted Jun 26, 2019 - 00:07 EDT
Monitoring
Web services are recovering, we're actively monitoring.
Posted Jun 25, 2019 - 23:38 EDT
Update
The Where's it Up API, and WonderProxy API are down (as well as associated web properties) are currently non-responsive. Proxy Servers continue to operate normally.
Posted Jun 25, 2019 - 20:30 EDT
Investigating
We're currently investigating a complete outage of the services.
Posted Jun 25, 2019 - 20:26 EDT
This incident affected: API (Job Submission, Job Retrieval) and Demo, Account Management.