Loss of connectivity to some locations
Incident Report for Where's It Up? API
Resolved
And they're back!
Posted Jul 29, 2019 - 10:30 EDT
Monitoring
We briefly lost connection to several locations. They'll come back over the next hour. You may see more errors than usual in your API test results.
Posted Jul 29, 2019 - 07:27 EDT
This incident affected: API (Job Submission).