Routing incident at seconday datacenter causing issues

Incident Report for Where's It Up? API

Resolved

Operations have returned to normal.
Posted Apr 19, 2018 - 05:49 EDT

Update

Site appears to be have returned to normal performance, we are monitoring the issue.
Posted Apr 18, 2018 - 15:29 EDT

Monitoring

Site appears to be have returned to normal performance, we are monitoring the issue.
Posted Apr 18, 2018 - 15:28 EDT

Identified

We've implemented a work-around to speed requests during this outage.
Posted Apr 18, 2018 - 15:22 EDT

Investigating

We are currently investigating this issue.
Posted Apr 18, 2018 - 15:09 EDT